Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
Inplay-Infos
Welcome
Herzlich Willkommen im It is your Duty, lieber Gast. Sieh dich um in unseren Londoner Gassen oder auf den Schiffen der Royal Navy. Wenn du Politik, Intrigen und Abenteuer magst, bist du hier genau richtig.

historisches RPG
ab 18
Jahr 1797
Ort: London
Offplay-News
19. Apr 2018
Vom 21. Apr 21:00 bis zum 22. Apr 07:00 ist das Forum wegen technischer Wartung nicht zu erreichen. Mehr dazu hier.

22. Okt 2018
Wir sind hinter den Kulissen gerade mit dem Update/Umbau des Forums beschäftigt, weswegen es in den kommenden Wochen im Ingame erstmal keine großen Neuerungen geben wird.

Error Log
#1

Error Log



An einem Forum können 1000 Dinge nicht gehen und manchmal dauert es länger, bis man etwas repariert hat - oder überhaupt gefunden. Damit ihr wisst, was wir schon wissen und was nicht, das heißt, damit ihr fleißig melden könnt, wenn etwas nicht passt, gibt es diese Topic.
Sie funktioniert ganz einfach. Wir listen hier alle Fehler oder Probleme auf, die wir kennen und an denen wir arbeiten. Ist ein Problem behoben, löschen wir es. Findet ihr ein Problem, meldet es hier in die Topic, wir nehmen es in die Liste auf und - löschen den Punkt, sobald das Problem behoben ist.
Somit könnt ihr auch nachsehen, ob etwas nur bei euch nicht passt, oder ob wir schon wissen, dass es ein Problem ist und alle anderen es auch so sehen.

Bitte versucht bei der Fehlerbeschreibung präzise zu sein. So etwas wie "Auf der Teamseite ist ein Tippfehler" ist ein guter Hinweis, aber ...  seid nicht so gemein zu uns  fear
Wir listen auch Dinge auf, die gerade im Werden sind und daher fehlerhaft aussehen (können). Vieles läuft hinter den Kulissen ab, aber manchmal ist es notwendig, es für User sichtbar zu machen, damit wir prüfen können, wie es aussieht etc.


Fehler



  • Bilder werden teilweise mit einem [Bild: http://...] angezeigt.



  • Under Construction



  • Der Abschnitt "Kleidung" in der Britannica.
  • Das Design "London at War".
  • Liste mit Adelstiteln und Berufen.
  • #2
    Hallo,

    mir werden einige Themen auf der Hauptseite weiterhin als ungelesen angezeigt, wenn ich mich nicht durch die Menüführung zum neuen Beitrag klicke. Wenn ich also zum Beispiel auf der Hauptseite rechts auf den Link zum letzten Beitrag klicke und nachdem ich den gelesen habe die Hauptseite neu lade, wird links immer noch das Symbol für einen neuen Beitrag angezeigt, obwohl ich den schon gelesen habe. Das Symbol geht erst weg, wenn ich mich bis zur Themenübersicht des entsprechenden Menüs durchklicke (oder die Funktion "Alle Themen als gelesen makieren" nutze). Das ist allerdings auch nicht bei allen Foren so. Im "What is it" kann ich beispielsweise über den Links rechts auf der Hauptseite gehen und der Beitrag wird mir hinterher ganz normal als gelesen angezeigt. Im "Plots & Plans" hingegen funktionierts nicht.

    Ich hatte das Problem früher auch schon in anderen Foren, aber da betraf das immer das ganze Forum und nicht nur einzelne Forenbereiche. In dem letzten Forum in dem ich war konnte man etwas in den Einstellungen in der User-CP ändern um das Problem zu beheben. Ich hab hier im Forum aber leider die entsprechende Option nicht gefunden.

    LG
    #3
    Hallo Rose,

    ich kenne das Problem hauptsächlich, wenn ich mich mit den verschiedenen Accounts umlogge. Bleibt es denn auch, wenn du auf "Alle Forenbeiträge als gelesen markieren" klickst?
    #4
    Nein, wenn ich auf "Alle Forenbeiträge als gelesen markieren" klicke dann ist es weg.
    #5
    Okay, das ist ein Anhaltspunkt.
    Mittwoch sehe ich es mir an, danke Smile
    #6
    @ Rose: Ich habe nun mal das Ganze umgestellt. Kannst du bitte melden, sollte es sich (nicht) gebessert haben?

    Ansonsten darf ich verkünden, dass unsere Britannica wieder funktioniert big-laugh
    #7
    Guten Morgen!

    Mir ist aufgefallen, dass mein Problem auch auf dem Handy besteht. Es ist also vollkommen unabhängig von meinem Computer. Das ist bestimmt alles der Brexit schuld!

    Ein weiteres Problem ist, mir die Signaturen nicht angezeigt werden. Dort steht dann "Bild:" und dann der Link. Wenn ich darauf klicke, wird mir das Bild dann in einem neuen Tab angezeigt, es ist also noch da. Liegt das an mir? Habe ich da etwas falsch eingestellt?

    Vielen Dank schonmal für die Hilfe!

    Ina
    #8
    Du gibst mir Rätsel auf ôo

    Das zweite Problem lässt sich lösten, wenn du im Profil unter Einstellungen HTML und Signaturen anderer erlaubst :-)

    Wegen dem ersten suche ich am WE nochmal genauer.
    #9
    (12.04.2017, 02:29)William J. Banks schrieb: Du gibst mir Rätsel auf ôo

    Das zweite Problem lässt sich lösten, wenn du im Profil unter Einstellungen HTML und Signaturen anderer erlaubst :-)

    Wegen dem ersten suche ich am WE nochmal genauer.


    Ja, ich mache einfach gerne Ärger!

    Und danke für den Hinweis mit den Einstellungen! Ich hätte auf "Bilder in Beiträgen erlauben" klicken müssen.

    Liebe Grüße
    #10
    Ah, oder so. 

    Ein Blick in den Log zeigt, dass es nicht am Server an sich liegt. Ich tauche nun tiefer in den Code. Sonnenbrille


    Gehe zu:


    Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste